[5.05] Vortex HEN 1.7 업뎃! 외장 스토리지 사용 가능! [업뎃1]


update1: 아래 ps4 exploit host v0.4.6a1에는 1.6버전이 들어있네요. 걍 DNS를 사용해서 Al-Azif군의 사이트에 접속한 뒤 cash에 저장하세요.^^

아래 DNS를 쓰시면 돼요.^^

165.227.83.145
108.61.128.158


 

방금 전 flaz군이 USB 외장 스토리지를 정상적으로 사용할 수 있는 패치를 공개하였고 이게 zecoxao군과 xvortex군에 의해 5.05 HEN v1.7로 만들어졌네요. 당근 Al-Azif군 역시 이 페이로드를 포함한 새로운 host 파일을 올렸습니다. 이제 외장 스토리지를 PS4에서 포맷하여 거기에 마음껏 FPKG를 설치할 수 있게 되었네요.^^ 그리고 버그들도 상당수 수정이 된 듯 합니다.

ps4 exploit host 다운로드는 여기입니다.^^

stooged군은 cashe-install v9에 이를 포함하여 업뎃했습니다. 다운로드는 여기에요.^^ html.zip을 받아서 내용 파일을 index.html로 이름 수정하고 kws 서버로 돌리니 아주 잘 되네요.^^

둘 중 하나만 사용해도 돼요.^^ 전 기존 브라우저에서 쿠키 삭제하고 stooged군꺼 설치했고 유저 가이드에는 al-azif군꺼를 설치했네요.^^

사용법은 간단해요. settings->devices->USB Storage Devices에서 포맷해주고, settings->Storage에서 application install location을 선택해 주면 됩니다. 그럼 그 곳으로 fpkg파일을 설치할 수 있어요. 아주 잘 되네요.^^

이제 app2USB같은거 안써도 됩니다. 아주 편해졌어요.^^

 

[5.05] Vortex HEN 1.7 업뎃! 외장 스토리지 사용 가능! [업뎃1]”에 대한 답글 1개

  1. 와우~~~드디어 외장하드를 편하게 사용하겠군요
    그렇지않아도 절차가 귀찮았는데 이제 심플해졌네요
    정보 감사드려요~~^^

  2. 저는 내장이 2tb 라ㅋㅋ내장에 엄청 깔아놓은..ㅋ 당분간은 제게 필요없는 기능인듯ㅜㅜ 혹 나중에 4tb 등으로 옮기면 그땐 필요하겠내욤ㅋ

  3. urdandy님, 글 항상 잘 보고 있습니다^^ 플포 커펌 검색 하다가 우연히 발견하여 알게되었습니다.
    이제 시작해보려 하는데 이쪽으로는 처음 시도해보는거라 뭐부터 해야 할 지 모르겠네요^^;
    FPKG라던지 용어들을 잘 모르겠습니다ㅠㅠ
    혹시 이제 알아가는 초보가 볼만한 글목록 링크 좀 가능할까요?

  4. 쿠키 삭제하고
    PC에서 explore it host 실행하고
    랜설정에서 dns를 explore it host실행시 나타나는 주소로 설정하고
    사용자 가이드 들어가서 5.05들어가서 Hen을 실행했는데..
    1.6이라고 나오네요..
    혹시 그 전 버전이 쿠키에 저장되어 있을겨구 이렇게 하면 안되는건가요?

    • 아, 그거 1.6이 들어있어요. 지금 다시 포스팅 했는데, 걍 DNS 사용해서 한번 접속한 뒤에 0.0.0.0으로 바꾸는게 더 편한 것 같아요.^^

  5. 감사합니다. 근데 캐쉬를 저장하고 플스4를 새로 켜고 오프라인 상태에서 핸을 먹이다가 플스4가 자꾸 툭 하고 꺼져버리네요ㅠㅠ.. 너무 켜자마자 하는게 안좋다고 본거 같아서 조금 다른것도 누르고 하면서 하는데도..플스4를 켜고 캐시다운한 hen을 먹일때 도데체 어떻게 해야 플스4가 안 꺼질지..ㅋㅋ

  6. 안녕하세요.오늘 처음으로 플스4 하고 있는데요 위의 dns로 접속한후 5.05로 들어가면 hen1.7은 없고 그냥 hen만 있습니다.그 hen 으로 진행 하면 1.7 버전 인건가요?

  7. 단디님 오프라인으로 잘 사용하다 뭘 잘못만졌는지 오프라인으로 안되더라구요 그래서 펌웨어 재설치 까지 했는데도 캐쉬저장 버튼도 없도 오프라인도 안됩니다. 쿠키나 캐시를 삭제하는 방법이 궁금합니다.

  8. 단디님 이거 너무 단순한 질문일수도 있는데요..
    PS4에 USB Port가 2개 있는데..
    1번 Port에 연결된 외장하드가 제가 fpkg 설치하고자 하는 PS4확장스토리지고
    2번 Port에 연결할 외장하드에 설치할 fpkg 파일이 들어있습니다.
    그런데 PS4에서 2번Port에 연결할 외장하드를 인식하지를 못하네요
    2번Port에 외장하드를 연결하니 포맷을 하라고 나오는데
    Format을 하려니 PS4는 하나의 확장스토리지만 허용한다는 메세지가 나오네요
    HEN 1.6에서는 내장하드에 설치했었어서 크게 문제를 못느꼈는데
    외장하드의 fpkg파일을 다른 외장하드(PS4에서 인식하는 확장스토리지)에
    설치하는것이 가능한건지요? (당연히 가능할것 같은데 ㅠㅠ)
    너무 기본적인질문 드려 죄송하고 양해 부탁드립니다..

    • HEN 1.7이 확장스토리지에 사용이 가능하도록 개선된게 맞아요.^^ 제가 지금 말씀하신 것처럼 그렇게 쓰고 있어요. 2번 외장하드는 exFAT로 포맷이 되어 있어야 해요.

  9. 메모리 부족이 자주떠요 플스가 꺼지기도 하고 그러다가 HEN1.7 먹혀지기도 해요 랜선없이 인터넷사용체크 해제하고 사용중이에요 제가설치잘못했나여??ㅠㅠㅠㅠ

  10. DNS이용해서 HEN 구동은 잘 되는데요
    kws 이용해서 구동하니 SSL 에러가 나면서 접속이 안되는데..
    혹시 왜 그런지 아시나요??

답글 남기기

아래 항목을 채우거나 오른쪽 아이콘 중 하나를 클릭하여 로그 인 하세요:

WordPress.com 로고

WordPress.com의 계정을 사용하여 댓글을 남깁니다. 로그아웃 /  변경 )

Google+ photo

Google+의 계정을 사용하여 댓글을 남깁니다. 로그아웃 /  변경 )

Twitter 사진

Twitter의 계정을 사용하여 댓글을 남깁니다. 로그아웃 /  변경 )

Facebook 사진

Facebook의 계정을 사용하여 댓글을 남깁니다. 로그아웃 /  변경 )

%s에 연결하는 중