멀티플레이를 위한 조합

말 많고 탈 많은 4.60이 나온지도 시간이 꽤 많이 흘렀네요.^^ 많은 분들이 문의하셔서 멀티플레이 관련 내용을 정리해야 할 것 같네요.^^

 

안전한 멀티플레이?

커펌 유저에게 100% 안전한 것은 없다고 보는게 맞아요. 그나마 가장 안전한 것은 역시…

1. DB 펌과 정품 디스크를 사용하는 것이겠지요.

한국 커뮤니티에 몇몇 유저들이 DB펌 밴 사례가 외국 포럼에 나왔다는 이야기가 있어서 확인해보니 당사자가 올린 글은 아니었고 자신의 고객(customer)이 제로 4.55 DB펌을 사용하다가 밴을 당했다는 아주 짤막한 내용이더군요. DB펌을 사용한다는 것은 DB펌과 일반 커펌용 하드 드라이브 2개를 사용한다는건데 DB펌을 설치한 하드 드라이브를 포맷하고 스파이웨어의 활동을 죽였다 하더라도 일반 커펌용 하드 드라이브를 제대로 관리 못하면 밴 당할 가능성은 얼마든지 있다고 봅니다. 따라서 그 문제의 밴당한 ‘커스토머’가 어떻게 하드를 운용했는지 알 길이 없으므로, 막연하게 ‘DB펌도 밴당한다더라’… 이렇게 말을 만들 필요는 없다고 봐요.^^

결론적으로 DB펌은 제가 아는 수준에서는 가장 안전한 방법이 될꺼에요.단, DB펌을 설치할 때 아예 PC에서 포맷을 하든 어떻게 하든 히스토리가 삭제된 완전히 깨끗한 하드 드라이브에 이걸 설치하고, 일반 커펌이 설치된 하드 드라이브를 장착할 때 더욱더 주의해서 블럭해야할 URL들을 막아 놓아야만 하겠죠?^^

 

2. 홈브류가 아닌 플러긴을 사용하는 것이죠.

이 말의 의미는 코브라mixed 펌을 사용하는게 낫다는 의미에요. 물론 4.60은 아직은 코브라 기능이 포함된 펌이 없죠. 결국 해빕/코브라 4.55 + PSN 패치의 조합인데 PSN 패치를 사용해 4.60으로 버전 스풉을 하고 코브라 익스텐션의 설치와 더불어 플러긴으로만 사용을 해야 한답니다. PSN패치의 인터페이스 버전은 고스란히 흔적을 남긴다는 보고가 나왔기 때문에 반드시 플러긴을 사용해야 한다는거 잊지 마세요.^^

따라서 조합을 따진다면

1) 해빕/코브라 4.55 v1.03 + PSN 패치 4.60.01(스풉+코브라 익스텐션) + 웹맨 최신 버전이거나 

2) 리벅/코브라 4.53.1 유출판+ 비공식 리벅 4.60 업데이터 + 웹맨 마드 최신 버전을 추천하고 싶네요.

아시다시피 웹맨 마드의 경우 PSN패치 없이도 커펌 syscalls를 끄고 히스토리를 삭제할 수 있답니다.^^ 물론 문제되는 URL블럭은 기본이에요.

 

3. 인터페이스를 사용해야 한다면….

즉, 일반펌에서 백업 매니저와 PSN도구를 사용하는 경우를 말하는 것이죠. 그리고 일반펌이라면 최신 4.60을 의미하는 것이죠. 코브라펌이 아닌 일반펌을 버전 스풉해서 PSN에 접속하는건 훨씬 더 위험할 수 있답니다. 그렇다면 지금으로서 그나마 괜찮은 조합은…

해빕 4.60 + 게임소닉 매니저 최신 버전 + SEN Enabler 최신 버전을 추천하고 싶네요.

그나마 스탤스 기능이 제대로 동작하는 것으로 보이기 때문이에요.^^

그런데 무슨 조합을 쓰든지 중요한 것은 멀티플레이를 시작하기 전에는 인터넷에 접속조차 하지 않는게 좋고, 게임 마운트 후, 커펌 syscalls를 끄고 히스토리 삭제한 후 인터넷에 연결, PSN에 접속하는 순서를 지키는 것이 중요할꺼에요.^^ URL블럭은 말할 것도 없겠죠?^^

 

4. 그 외에 주의할 점은…

PS4나 정펌 플삼이, 혹은 vita를 같이 사용하는 분은 정펌용 계정과 커펌용 계정을 구분해서 관리하는게 좋아요. 까딱하다간 커펌 플삼이 때문에 엉뚱하게 정펌 기기들이 같이 동반 밴을 당하는 경우들이 있기 때문이죠. 반드시 주의하세요.^^

저는 3번을 그냥 겁없이 사용하고 있는데 아직 밴당한 일이 없네요.^^ 뭐 워낙에 게임을 안하기 때문이기도 하구요.ㅎㅎ 두서 없는 글이지만 초보 분들께 도움이 되었으면 합니다.^^

 

현재의 안전한 조합은?

버전 스푸퍼는 예나 지금이나 안전하지 못한 것 같아요.  해빕 스푸퍼를 사용하다가 밴당한 유저는 Tortuga에 이미 나왔죠. 4.55 코브라 mixed펌 역시 아직까지 뾰족한 수가 없는 것 같네요. 그렇다면 이 상황에서 PSN 접속을 원한다면 결국 일반펌을 사용해야 한다는 것이고, 라지로 4.55의 경우는 툴박스도 포함되어 있지 않아서 IPF를 따로 설치해야 하는 상황이라 스탤스맨(멀티맨 스탤스) 사용도 녹록하지 못하네요.^^

물론 비공식이지만 라지로 4.55에 툴박스가 포함된 펌웨어가 나오긴 했답니다. 하지만 아직 충분히 테스트가 되지 않아서 권하기가 무섭네요.ㅠㅠ 혹시 하드웨어 플래셔가 있으신 분들은 한번 테스트 해주시면 좋겠네요. 여기에서 받을 수 있어요.^^

위 펌웨어가 잘 된다면야…. 스탤스맨 + PSN 패치 또는 SEN enabler로 가면 되겠지만, 비공식 버전이라 신뢰가 좀 안가죠.

그렇다면 현재 상태에서 최선은 스탤스 기능이 있는 백업 매니저를 찾아야 하는데 Orion군의 게임소닉 매니저가 유일한 것 같군요. 사실 이게 정말 스탤스가 되는지는 저도 잘 모르겠어요. 하지만 제작자가 저렇게 장담을 하고 있으니 헛소리는 아닌 듯 합니다.^^

결국 오늘(2014년 2월 17일) 현재로는 게임소닉 매니저와 PSN 패치(스탤스 버전) 또는 SEN enabler가 그나마 가장 나은 스탤스 방편이 될 것 같네요.^^ 참고하세요.^^

최근 밴 사례

해빕 스푸퍼를 사용하다가 밴 당한 사례가 나오네요. PSN 패치를 사용해서 아무 문제 없이 9개월간을 PSN 사용해오던 유저가 해빕 스푸퍼 4.53 to 4.55를 설치하고는 이틀만에 밴 통지를 받았다는 것입니다. 스푸퍼가 안좋은건지 아니면 다른 문제가 있었던 것인지는 모르겠지만 이 유저는 스푸퍼의 문제라고 확신하네요.ㅋ

스탤스 기법을 사용하다가 당한 첫번째 밴 사례인 듯 하여 관심있게 읽어봤는데 자세한 환경은 밝히지 않아서 모르겠지만 여하튼 펌 업뎃이 이루어졌을 때는 각별히 조심해야 하고 가급적이면 버전 스푸퍼는 사용하지 말아야 하는게 진리인 것 같군요.

4.50 이후부터 4.53과 4.55에 새로운 certs가 없다는 소리가 있었는데 certs 문제가 아니라면 뭐가 문제였는지도 궁금해지는군요. 이미 몇 개월전부터 밴 대상으로 분류되었다가 통지가 이제 온 것일 수도 있고… 즉, 스푸퍼는 단지 까마귀 날자 빼 덜어진 격이고 뭔가 스탤스 환경 사용에 문제가 있었을지도 모르죠.

여하튼 커펌 사용자는 PSN 사용에 항상 주의하세요. 특히 펌 업뎃이 이루어지면 당분간은 자제하고 새 버전에 맞는 커펌이 나오고 또 스탤스 툴들이 자리 잡을 때까지는 PSN에 접속하지 않는게 좋을 것 같아요.^^

코브라펌 유저를 위한 손쉬운 4.55 스푸핑~!(4.53추가 수정)

*update2: PSN 패치 2.22를 사용하는게 더 쉽습니다. 아래 방법대로 하지 말고 그냥 2.22 받은 후에 스풉하세요.^^

*update: 장미님 댓글 읽고 tortuga-cove에 가보니 해빕군이 4.53 펌웨어를 위한 스푸퍼를 올려 놨더군요. 여기에서 받으시고 mmOS등 파일매니저에서 실행한 뒤 리붓하면 됩니다.^^ 해빕 4.53 펌웨어(코브라/일반) 사용자만 해당됩니다.^^

어제 소니 정펌이 4.55로 업뎃 되었죠? 갑자기 PSN 사용을 할 수 없는 분들이 계신 것 같네요.ㅋ 하지만 코브라펌 유저는 걱정할 필요가 없답니다. 아주 손쉽게 4.55를 만들어서 접속할 수 있어요.^^

개발자인 bitsbubba 군에 의하면 4.55에는 새로운 certs 도 포함되어 있지 않다고 하네요. 즉, 걍 날탱이(?) 스푸핑도 가능하다는 소리겠죠?ㅋ 방법은 아래와 같답니다.

 

조건

1. Rogero 4.46+cobra 7.0 (해빕 4.53 코브라 에디션에서는 안됩니다. 오늘 중으로 해빕군이 4.55 스푸퍼를 내 놓을꺼에요^^)

2. PSN 패치 2.20

3. 윈도우 메모장^^

 

방법

1. PSN 패치 2.20을 설치한다. (이미 설치했으면 패스)

2. 설치된 PSN 2.20의 경로에서 cobra_version.txt 를 추출한다(USB 외장스토리지든 FTP든 편한대로…^^)

3. 위의 txt 파일을 열고 내용을 지우고 0455 62848 # 를 쓰고 저장한다.

4. 변경된 txt 파일을 2번의 경로에 다시 복사한다.

5. PSN 패치 2.20 인터페이스를 실행한 뒤 select를 누르고 4.55로 스푸핑을 하면 끝이에요.^^

* 이전에 4.53으로 스푸핑을 해 놓은 상태였으면 스푸핑을 풀어서 4.46으로 왔다가 다시 실행해서 4.55로 스풉하면 됩니다. 위의 txt를 복사한 상태면 4.55로 돌아갈까요? 라고 묻는데 신경끄고 그냥 스풉을 제거하세요. 그럼 4.46으로 돌아옵니다. 다시 실행해서 4.55로 올리면 끝이에요.^^

쉽죠?^^ 참, 노파심에 말씀드리는거지만, 4.55 certs가 따로 없다고 해서 밴으로부터 안전한 건 아닐 수도 있어요. 아직까지 알려지지 않은 뭔가가 있을지도 모르니 조심하세요.^^

위의 방법대로 하다가 밴당하거나 플삼이에 문제가 생기더라도 제게 책임을 묻지는 말아주세요.^^ 모든건 본인 책임하에서 하는 것입니다.^^